PixInsight

  • M106

    Entre les 6 et 17 avril derniers j'ai lancé des poses sur M106 avec le Newton 200 f/5. J'avais 36 poses de 300" bin 1x1 pour la luminance, et 6 de 300" bin 1x1 également (sauf le bleu ou j'en ai fait 8) poses de chaque filtre couleurs.

    Je n'ai conservé que 33 poses en luminance, 6 en rouge, 3 en vert et 8 en bleu.

    J'avais aussi profité de ces rares moments de shoot pour faire des flats... J'ai pas mal galéré avec ces flats... au point de ne pas pouvoir les utiliser.

    Finalement, j'ai quand même traité cette Galaxie :

    M106_thumbnail

  • M51 à la CCD... copie à revoir

    tux astroDans la nuit du 10 au 11 février j'ai voulu tenter M51... et ben je vous raconte pas la galère !!!
    Au niveau des prises de vue tout semblait bien... jusqu'au lendemain où j'ai vu l'ampleur des dégâts.
    D'abord la pollution lumineuse, je n'ai pas pensé à rajouter mon filtre CLS en amont du train photo et du coup mon amis le lampadaire s'en ai donné à cœur joie. Ensuite, j'ai un vignetage bizarre, qui est plus prononcé sur une partie de la photo qu'ailleurs et bien sûr je n'ai pas fait de flats. En regardant d'où cela pouvait venir, je me suis aperçu que le carrousel de filtre n'était bien centré dans la roue à filtre. J'ai aussi de belles poussières que je n'avais pas avant (et toujours pas de flats). Bref les brutes étaient déjà bien abimées mais en plus je me suis senti obligé de poser trop longtemps (5min) et dans ces conditions, ça pardonne pas, mon fond de ciel est monté grave .

    Du coup j'ai hésité à tout jeter... puis, le mauvais temps aidant, j'ai quand même tenté un traitement en croppant très... très... très sévère...
    Et là, la vache, j'en ai sué !!

    Bref voici ma version la moins dégueu... :

    M51_cropLà ça passe, mais cliquez sur l'image pour voir les problèmes...